<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Chris Spielman widens lawsuit over commercial image use | NBC4i.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://nbc4i.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=nbc4i.com&amp;id=85383642&amp;t=1511908444&amp;back=http%3A%2F%2Fnbc4i.com%2F2017%2F11%2F28%2Fex-ohio-state-great-widens-lawsuit-over-commercial-image-use%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwcmh.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="NBC4i.com &raquo; Feed" href="http://nbc4i.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NBC4i.com &raquo; Comments Feed" href="http://nbc4i.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NBC4i.com &raquo; Chris Spielman widens lawsuit over commercial image use Comments Feed" href="http://nbc4i.com/2017/11/28/ex-ohio-state-great-widens-lawsuit-over-commercial-image-use/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="gMTTPINXMcn-JEuv_rB0E0WFa2fTJYewxSB4dgc6aWI">
<meta name="apple-itunes-app" content="app-id=380703612">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_09ba3f0df1447f40e98674ba9d62c747">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="google-site-verification" content="Y7Un57nax7y1Nq_Ap5-4MFnKkuvSsOsEzQ67vpVKTFQ">
<meta name="google-site-verification" content="LQSCrCX8yTXGQqyEYItIJVkuYKCtzZCWh_DTKTXLt0k">
<meta name="fb:pages" content="38342932750">

<meta name='description' content='A former Ohio State and NFL star is asking a judge to let him expand a class-action lawsuit over allegations that marketing campaigns for do&hellip;' />
<meta name='keywords' content='Local, National, News,chris spielman, class action, ohio state, Spielman,Associated Press' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9-20171120"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFUO1OwzAMfCGMVQnG+IF4ljT1umxxYtXOCm+/dOVDFBT+WPbpznc2zgI+J6NkyAUkljEkxVl8ZlAOkd43071XvcO/ZTGcSfFEJs6f4Ta16BNFZzSAZLXN1JL5PFHFWZwtDKYhOIrEldaSzWEYqfpUykcPRm9NCcvu02hpj/WqZrL1UX0vE6lCrRwKgx1rtn8u4iX9+rFbwB/IKg2YsoWq1q/m187VCi9B8DsTiBsJUuGeJsWBDq5E2+LLqld+6R6ed/unbv/Yna4Gpcq2' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9-20171120' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwcmh.files.wordpress.com/2016/05/main-wallpaper1.jpg?w=1000&h=1440&crop=1 ), url( https://mgtvwcmh.files.wordpress.com/2015/03/bg_wcmh_repeater.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwcmh.files.wordpress.com/2016/05/main-wallpaper1.jpg ), url( https://mgtvwcmh.files.wordpress.com/2015/03/bg_wcmh_repeater.png );} body .site-header .site-header-container{background-image: url( https://mgtvwcmh.files.wordpress.com/2016/05/main-wallpaper1.jpg ), url( https://mgtvwcmh.files.wordpress.com/2015/03/bg_wcmh_repeater.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #024982; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyVkeFuwjAMhF9omdUNie3HxLOkqUk9nDiqA4W3J11biQpRxq/4pPt8Jwf6ZJzEjDFDOJrER09RoafGY1bIkkwSLZPmC+O7U32DdWRvHdYiB8N0KMP5/6SKI8uGimUpXoADNmTnFc+CPYphcTaTxIUwe7bUraEd1iy+jB6K60beQbnFgAonSjDD84lKwxLn/jaMZQPFtdThK8ZuoK3thvTpXaOm05SCshSPurYb8Cy15cGwCz/V5nv78VVVn9XvFZe20pw=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj2EKwjAMhS9kVwV1+kM8S7fGLbNNa9Nu6OntQEG3oRAISb6XvMjBC6TaJA0suxy3BOH+SkXHK/kLEBaboCIUFukN144iUBxZ6yo0IBJDUE3u5UUXt8B5x9ECc4YWpt+WkHqE4S/WQfSqvooAjI/ZVpuEN6lBYhnA5Ae0GD1MqqkqtpBdyh69NEjCgkYlOaqI9WigB9IuFFUibWYX/2hbUBo+tGd72uzWh+22PJb77glMe503'></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-203808132156487.js"></script>

<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwcmh.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://bit.ly/2jx7kCS' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fnbc4i.com%2F2017%2F11%2F28%2Fex-ohio-state-great-widens-lawsuit-over-commercial-image-use%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fnbc4i.com%2F2017%2F11%2F28%2Fex-ohio-state-great-widens-lawsuit-over-commercial-image-use%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Chris Spielman widens lawsuit over commercial image use" />
<meta property="og:url" content="http://nbc4i.com/2017/11/28/ex-ohio-state-great-widens-lawsuit-over-commercial-image-use/" />
<meta property="og:description" content="A former Ohio State and NFL star is asking a judge to let him expand a class-action lawsuit over allegations that marketing campaigns for dozens of big-time colleges and universities improperly use…" />
<meta property="article:published_time" content="2017-11-28T22:10:59+00:00" />
<meta property="article:modified_time" content="2017-11-28T22:13:33+00:00" />
<meta property="og:site_name" content="NBC4i.com" />
<meta property="og:image" content="https://mgtvwcmh.files.wordpress.com/2017/10/spielman.jpg?w=1200" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="nbc4i" />
<meta name="twitter:text:title" content="Chris Spielman widens lawsuit over commercial image use" />
<meta name="twitter:image:src" content="https://mgtvwcmh.files.wordpress.com/2017/10/spielman.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@nbc4i" />
<meta property="article:publisher" content="https://www.facebook.com/NBC4Columbus" />
<meta name="twitter:title" content="Chris Spielman widens lawsuit over commercial image use" />
<meta name="twitter:description" content="A former Ohio State and NFL star is asking a judge to let him expand a class-action lawsuit over allegations that marketing campaigns for dozens of big-time colleges and universities improperly use…" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/6f1d97944cdcea2214c0f42e5738057f?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/6f1d97944cdcea2214c0f42e5738057f?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/6f1d97944cdcea2214c0f42e5738057f?s=114" />
<link rel='openid.server' href='http://mgtvwcmh.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwcmh.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://nbc4i.com/osd.xml" title="NBC4i.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "nbc4i.com";
		_sf_async_config.useCanonical = true;
		_sf_async_config.flickerControl = false;
		/** CONFIGURATION END **/
		var _sf_startpt=(new Date()).getTime();
	</script>
	<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Local,National,News";
		var bob_kw = "chris spielman,class action,ohio state,Spielman";
		var bob_desc = "A former Ohio State and NFL star is asking a judge to let him expand a class-action lawsuit over allegations that marketing campaigns for do&hellip;";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');
	fbq('init', '167243700318082');
	fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=167243700318082&#038;ev=PageView&#038;noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
	<meta property="fb:pages" content="38342932750" />
	

<link rel="canonical" href="http://nbc4i.com/2017/11/28/ex-ohio-state-great-widens-lawsuit-over-commercial-image-use/" />
<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="NBC4i.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Columbus, Ohio News, Weather and Sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://nbc4i.com/feed/;icon-uri=http://0.gravatar.com/blavatar/6f1d97944cdcea2214c0f42e5738057f?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://nbc4i.com/2017/11/28/ex-ohio-state-great-widens-lawsuit-over-commercial-image-use/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=5Mgbw&#038;cscache=6&#038;csrev=117" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-368472 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MXNWLGT"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-MXNWLGT");</script>
	<!-- End Google Tag Manager -->

<div id='lin-wallpaper' class='dfp-ad'></div><div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://nbc4i.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-345383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345383"><a href="http://nbc4i.com/live/">Live / Video</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5"><a href="http://nbc4i.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-345382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345382"><a href="http://nbc4i.com/live/">Watch Live NBC4 Newscasts</a></li>
	<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://nbc4i.com/category/news/local/">Local</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="http://nbc4i.com/category/news/state/">State</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://nbc4i.com/category/news/national/">National</a></li>
	<li id="menu-item-206455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206455"><a href="http://nbc4i.com/category/bettercalljackson/">Better Call Jackson</a></li>
	<li id="menu-item-342071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342071"><a href="http://nbc4i.com/category/news/back-to-school/">Back to School</a></li>
	<li id="menu-item-344642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344642"><a href="http://nbc4i.com/eclipse/">Great American Eclipse</a></li>
	<li id="menu-item-83926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83926"><a href="http://nbc4i.com/category/news/elections/">Elections</a></li>
	<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://nbc4i.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="http://nbc4i.com/bitesize/">Entertainment</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="http://nbc4i.com/category/news/health/">Health</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="http://nbc4i.com/traffic/">Traffic</a></li>
	<li id="menu-item-12668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12668"><a href="http://nbc4i.com/gas-prices-2/">Gas prices</a></li>
	<li id="menu-item-86401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86401"><a href="http://nbc4i.com/web-links/">Web Links</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://nbc4i.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="http://nbc4i.com/weather/radar/">Live VIPIR Radar</a></li>
	<li id="menu-item-135050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135050"><a href="http://nbc4i.com/weather/central-ohio/">Current Conditions</a></li>
	<li id="menu-item-135052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135052"><a href="http://nbc4i.com/weather/columbus-metro/">Columbus Metro</a></li>
	<li id="menu-item-135051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135051"><a href="http://nbc4i.com/weather/east-central-ohio/">East Central Ohio</a></li>
	<li id="menu-item-135053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135053"><a href="http://nbc4i.com/weather/north-central-ohio/">North Central Ohio</a></li>
	<li id="menu-item-135054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135054"><a href="http://nbc4i.com/weather/south-central-ohio/">South Central Ohio</a></li>
	<li id="menu-item-11768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11768"><a href="/2015/04/15/storm-team-4-forecast/">Full Forecast</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="http://nbc4i.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://nbc4i.com/closings/">Closings</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="http://nbc4i.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="http://nbc4i.com/weather/webcams/">Weather Cam Network</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="http://nbc4i.com/traffic/">Traffic</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="http://nbc4i.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-92314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92314"><a href="http://nbc4i.com/category/olympics/">Winter Olympics</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="http://nbc4i.com/category/sports/buckeyes-sports/">Buckeyes</a></li>
	<li id="menu-item-25403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25403"><a href="http://nbc4i.com/category/sports/ffn/">High School Football</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162"><a href="http://nbc4i.com/category/sports/pro-football/">NFL</a>
	<ul class="sub-menu">
		<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="http://nbc4i.com/category/sports/pro-football/bengals/">Bengals</a></li>
		<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="http://nbc4i.com/category/sports/pro-football/browns/">Browns</a></li>
	</ul>
</li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-157"><a href="http://nbc4i.com/category/sports/baseball/">MLB</a>
	<ul class="sub-menu">
		<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://nbc4i.com/category/sports/baseball/indians/">Indians</a></li>
		<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="http://nbc4i.com/category/sports/baseball/reds/">Reds</a></li>
	</ul>
</li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://nbc4i.com/category/sports/blue-jackets/">Blue Jackets</a></li>
	<li id="menu-item-55624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55624"><a href="http://nbc4i.com/category/sports/cavaliers/">Cavaliers</a></li>
	<li id="menu-item-257120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257120"><a href="http://nbc4i.com/category/sports/daytona-500/">Daytona 500</a></li>
	<li id="menu-item-240619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240619"><a href="http://nbc4i.com/category/sports/pro-football/super-bowl-51/">Super Bowl 51</a></li>
	<li id="menu-item-100712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100712"><a href="http://nbc4i.com/category/sports/ncaa-mens-tourney/">NCAA Tourney</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="http://nbc4i.com/category/sports/columbus-crew/">Columbus Crew</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://nbc4i.com/category/sports/local-sports/">Local Sports</a></li>
</ul>
</li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-116"><a href="http://nbc4i.com/category/programming/">Community / Programming</a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://nbc4i.com/category/daytime/">Daytime Columbus</a></li>
	<li id="menu-item-351248" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-home menu-item-351248"><a href="http://nbc4i.com">_____________________</a></li>
	<li id="menu-item-363451" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-363451"><a href="http://nbc4i.com/2017/11/06/help-4s-army-fight-hunger-in-central-ohio-2/">4’s Army Food Drive</a></li>
	<li id="menu-item-281249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281249"><a href="http://nbc4i.com/category/community/columbus-music-makers/">Columbus Music Makers</a></li>
	<li id="menu-item-329355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329355"><a href="http://nbc4i.com/category/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-62430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62430"><a href="http://nbc4i.com/firefighters-for-kids-toy-drive/">40th annual NBC4 Firefighters For Kids Toy Drive</a></li>
	<li id="menu-item-321438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321438"><a href="http://nbc4i.com/category/community/founders-day/">Founders Day</a></li>
	<li id="menu-item-362644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362644"><a href="http://nbc4i.com/category/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-138317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138317"><a href="http://nbc4i.com/boom/">Red, White &amp; BOOM!</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://nbc4i.com/shred-it-day/">Shred It Day</a></li>
	<li id="menu-item-345385" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-home menu-item-345385"><a href="http://nbc4i.com">_____________________</a></li>
	<li id="menu-item-56809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56809"><a href="http://nbc4i.com/web-links/">See it on TV?</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a href="http://nbc4i.com/calendar/">Things To Do Calendar</a></li>
	<li id="menu-item-336069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336069"><a href="http://nbc4i.com/category/news/inside-edition/">Inside Edition</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130"><a href="http://metvnetwork.com/">Me-TV Network</a></li>
	<li id="menu-item-4117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4117"><a href="http://nbc4i.com/tv-listings/">Local TV Listings</a></li>
	<li id="menu-item-22972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22972"><a href="http://nbc4i.com/whats-on-nbc/">Watch NBC Shows</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142"><a href="http://www.nbcsports.com/">Watch NBC Sports</a></li>
</ul>
</li>
<li id="menu-item-232320" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-home menu-item-has-children menu-item-232320"><a href="http://nbc4i.com/">Health/Business</a>
<ul class="sub-menu">
	<li id="menu-item-251871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251871"><a href="http://nbc4i.com/health/">4 Your Health</a></li>
	<li id="menu-item-251866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251866"><a href="http://nbc4i.com/professionals/">Central Ohio Professionals</a></li>
	<li id="menu-item-299616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299616"><a href="http://nbc4law.com">NBC4 Law</a></li>
	<li id="menu-item-233456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233456"><a href="http://circulars.nbc4i.com">This Week&#8217;s Circulars</a></li>
	<li id="menu-item-232321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232321"><a href="http://nbc4i.com/category/news/health/">Health Headlines</a></li>
	<li id="menu-item-232322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232322"><a href="http://nbc4i.com/category/news/personal-finance/">Personal Finance</a></li>
</ul>
</li>
<li id="menu-item-3" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3"><a href="http://nbc4i.com/category/contact-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://nbc4i.com/contact-nbc4/">Contact NBC4</a></li>
	<li id="menu-item-362646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362646"><a href="http://nbc4i.com/win/">Contests &amp; Sweepstakes</a></li>
	<li id="menu-item-67938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67938"><a href="http://nbc4i.com/meet-the-team/">Meet Our Team</a></li>
	<li id="menu-item-235459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235459"><a href="http://nbc4i.com/talent-appearance-requests/">Talent Appearance Requests</a></li>
	<li id="menu-item-240166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240166"><a href="http://nbc4i.com/request-the-storm-team-4-mobile-weather-lab/">Request the Storm Team 4 Mobile Weather Lab</a></li>
	<li id="menu-item-268638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268638"><a href="http://nbc4i.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-206448" class="menu-item menu-item-type-custom menu-item-object-custom  menu-item-home menu-item-206448"><a href="http://nbc4i.com">_____________________</a></li>
	<li id="menu-item-86402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86402"><a href="http://nbc4i.com/apps/">Free NBC4 Apps</a></li>
	<li id="menu-item-22371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22371"><a href="http://nbc4i.com/sign-up-for-nbc4-email-alerts/">Sign up for Email alerts</a></li>
	<li id="menu-item-59176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59176"><a href="http://nbc4i.com/nbc4-closing-account/">NBC4 Closing Account</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126"><a href="http://nbc4i.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://nbc4i.com/" rel="home">
			<img src="https://mgtvwcmh.files.wordpress.com/2016/05/nbc4i-main-logo.png" alt="NBC4i.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="Few Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">60&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Few Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 62&deg; F</li>
						<li>Lo: 41&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
																					</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://nbc4i.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-345383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345383"><a href="http://nbc4i.com/live/">Live / Video</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-5"><a href="http://nbc4i.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-345382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345382"><a href="http://nbc4i.com/live/">Watch Live NBC4 Newscasts</a></li>
	<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7"><a href="http://nbc4i.com/category/news/local/">Local</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="http://nbc4i.com/category/news/state/">State</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8"><a href="http://nbc4i.com/category/news/national/">National</a></li>
	<li id="menu-item-206455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206455"><a href="http://nbc4i.com/category/bettercalljackson/">Better Call Jackson</a></li>
	<li id="menu-item-342071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342071"><a href="http://nbc4i.com/category/news/back-to-school/">Back to School</a></li>
	<li id="menu-item-344642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344642"><a href="http://nbc4i.com/eclipse/">Great American Eclipse</a></li>
	<li id="menu-item-83926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83926"><a href="http://nbc4i.com/category/news/elections/">Elections</a></li>
	<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://nbc4i.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="http://nbc4i.com/bitesize/">Entertainment</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="http://nbc4i.com/category/news/health/">Health</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="http://nbc4i.com/traffic/">Traffic</a></li>
	<li id="menu-item-12668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12668"><a href="http://nbc4i.com/gas-prices-2/">Gas prices</a></li>
	<li id="menu-item-86401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86401"><a href="http://nbc4i.com/web-links/">Web Links</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-368472" class="media-object  post-368472 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-national category-news tag-chris-spielman tag-class-action tag-ohio-state tag-spielman">
				<figure class="entry-thumbnail">
		<a href="http://nbc4i.com/2017/11/28/ex-ohio-state-great-widens-lawsuit-over-commercial-image-use/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwcmh.files.wordpress.com/2017/10/spielman.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwcmh.files.wordpress.com/2017/10/spielman.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwcmh.files.wordpress.com/2017/10/spielman.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="355281" data-permalink="http://nbc4i.com/2017/10/03/talent-management-group-calls-for-dismissal-of-chris-spielmans-lawsuit/spielman/" data-orig-file="https://mgtvwcmh.files.wordpress.com/2017/10/spielman.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spielman" data-image-description="" data-medium-file="https://mgtvwcmh.files.wordpress.com/2017/10/spielman.jpg?w=300" data-large-file="https://mgtvwcmh.files.wordpress.com/2017/10/spielman.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://nbc4i.com/2017/11/28/ex-ohio-state-great-widens-lawsuit-over-commercial-image-use/"  rel="bookmark">Chris Spielman widens lawsuit over commercial image use</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-28T17:13:33+00:00"
				data-standard-view="12m"
			>12 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>A former Ohio State and NFL star is asking a judge to let him expand a class-action lawsuit over allegations that marketing campaigns for do&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-368469" class="media-object  post-368469 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-ohio-statehouse-newsroom category-state tag-70mph tag-speed tag-speed-limit tag-state tag-statehouse tag-statehouse-newsroom">
				<figure class="entry-thumbnail">
		<a href="http://nbc4i.com/2017/11/28/state-agencies-say-70mph-speed-limit-to-blame-for-increase-in-crashes/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwcmh.files.wordpress.com/2017/11/70.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwcmh.files.wordpress.com/2017/11/70.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwcmh.files.wordpress.com/2017/11/70.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="368470" data-permalink="http://nbc4i.com/2017/11/28/state-agencies-say-70mph-speed-limit-to-blame-for-increase-in-crashes/70-3/" data-orig-file="https://mgtvwcmh.files.wordpress.com/2017/11/70.jpg" data-orig-size="1230,693" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;wcmhws&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1511888177&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="70" data-image-description="" data-medium-file="https://mgtvwcmh.files.wordpress.com/2017/11/70.jpg?w=300" data-large-file="https://mgtvwcmh.files.wordpress.com/2017/11/70.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://nbc4i.com/2017/11/28/state-agencies-say-70mph-speed-limit-to-blame-for-increase-in-crashes/"  rel="bookmark">State agencies say 70mph speed limit to blame for increase in crashes</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-28T16:57:50+00:00"
				data-standard-view="28m"
			>28 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The Ohio State Highway Patrol wants to reduce the number of severe crashes on roadways where the speed limit is 70mph.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-368466" class="title-object post-368466 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news tag-monicas-law tag-strangled tag-strangulation">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://nbc4i.com/2017/11/28/proposed-ohio-law-seeks-felony-charges-for-non-fatal-strangulation-cases/" rel="bookmark">Proposed Ohio law seeks felony charges for non-fatal strangulation cases</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-28T16:53:08+00:00"
				data-standard-view="33m"
			>33 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-368463" class="title-object post-368463 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news tag-drug-trafficking tag-drugs tag-marijuana tag-weed">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://nbc4i.com/2017/11/28/ohio-troopers-seize-96000-worth-of-marijuana-during-traffic-stop/" rel="bookmark">Ohio troopers seize $96,000 worth of marijuana during traffic stop</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-28T16:37:12+00:00"
				data-standard-view="49m"
			>49 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-368460" class="title-object post-368460 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news tag-columbus tag-fight tag-linden-mckinley tag-school-fight">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://nbc4i.com/2017/11/28/mother-daughter-goddaughter-arrested-after-fight-at-school-in-columbus/" rel="bookmark">Mother, daughter, goddaughter arrested after fight at school in Columbus</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-11-28T16:26:34+00:00"
				data-standard-view="59m"
			>59 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-14"><a href="http://nbc4i.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="http://nbc4i.com/weather/radar/">Live VIPIR Radar</a></li>
	<li id="menu-item-135050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135050"><a href="http://nbc4i.com/weather/central-ohio/">Current Conditions</a></li>
	<li id="menu-item-135052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135052"><a href="http://nbc4i.com/weather/columbus-metro/">Columbus Metro</a></li>
	<li id="menu-item-135051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135051"><a href="http://nbc4i.com/weather/east-central-ohio/">East Central Ohio</a></li>
	<li id="menu-item-135053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135053"><a href="http://nbc4i.com/weather/north-central-ohio/">North Central Ohio</a></li>
	<li id="menu-item-135054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135054"><a href="http://nbc4i.com/weather/south-central-ohio/">South Central Ohio</a></li>
	<li id="menu-item-11768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11768"><a href="/2015/04/15/storm-team-4-forecast/">Full Forecast</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="http://nbc4i.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://nbc4i.com/closings/">Closings</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="http://nbc4i.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="http://nbc4i.com/weather/webcams/">Weather Cam Network</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="http://nbc4i.com/traffic/">Traffic</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://nbc4i.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">60&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Few Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">60&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">SSW 9</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">32%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">30&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:31 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">5:07 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<div style="float:left;padding-right:20px;">

    <a style="margin:0;padding:0;border:none;" href="http://nbc4i.com/weather/radar/">
        <img height="50" width="90" border="0" src="http://wx.nbc4i.com/weather/web_radar_stillThumbnail.jpg"></img>
        <br>


          Live Radar<br><br>

    </a>

</div>
<div style="float:left;padding-right:20px;">

    <a style="margin:0;padding:0;border:none;" href="http://nbc4i.com/2015/04/15/storm-team-4-forecast/">
        <img height="50" width="90" border="0" src="http://wx.nbc4i.com/weather/7_day_webThumbnail.jpg"></img>
        <br>


          7 Day Forecast<br><br>

    </a>

</div>
<div style="float:left;padding-right:20px;">

    <a style="margin:0;padding:0;border:none;" href="http://nbc4i.com/weather/current-conditions/">
        <img height="50" width="90" border="0" src="http://wx.nbc4i.com/weather/current_columbusThumbnail.jpg"></img>
        <br>


          Currently

    </a>

</div>
<div style="float:left;padding-right:20px;">

    <a style="margin:0;padding:0;border:none;" href="http://nbc4i.com/2015/04/15/storm-team-4-forecast/">
        <img height="50" width="90" border="0" src="http://wx.nbc4i.com/weather/web_dma_tempThumbnail.jpg"></img>
        <br>


          Dayplanner

    </a>

</div>
			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="http://nbc4i.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-92314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92314"><a href="http://nbc4i.com/category/olympics/">Winter Olympics</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="http://nbc4i.com/category/sports/buckeyes-sports/">Buckeyes</a></li>
	<li id="menu-item-25403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25403"><a href="http://nbc4i.com/category/sports/ffn/">High School Football</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162"><a href="http://nbc4i.com/category/sports/pro-football/">NFL</a>
	<ul class="sub-menu">
		<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="http://nbc4i.com/category/sports/pro-football/bengals/">Bengals</a></li>
		<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="http://nbc4i.com/category/sports/pro-football/browns/">Browns</a></li>
	</ul>
</li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-157"><a href="http://nbc4i.com/category/sports/baseball/">MLB</a>
	<ul class="sub-menu">
		<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://nbc4i.com/category/sports/baseball/indians/">Indians</a></li>
		<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="http://nbc4i.com/category/sports/baseball/reds/">Reds</a></li>
	</ul>
</li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://nbc4i.com/category/sports/blue-jackets/">Blue Jackets</a></li>
	<li id="menu-item-55624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55624"><a href="http://nbc4i.com/category/sports/cavaliers/">Cavaliers</a></li>
	<li id="menu-item-257120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257120"><a href="http://nbc4i.com/category/sports/daytona-500/">Daytona 500</a></li>
	<li id="menu-item-240619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240619"><a href="http://nbc4i.com/category/sports/pro-football/super-bowl-51/">Super Bowl 51</a></li>
	<li id="menu-item-100712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100712"><a href="http://nbc4i.com/category/sports/ncaa-mens-tourney/">NCAA Tourney</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="http://nbc4i.com/category/sports/columbus-crew/">Columbus Crew</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://nbc4i.com/category/sports/local-sports/">Local Sports</a></li>
</ul>
</li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-116"><a href="http://nbc4i.com/category/programming/">Community / Programming</a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://nbc4i.com/category/daytime/">Daytime Columbus</a></li>
	<li id="menu-item-351248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-351248"><a href="http://nbc4i.com">_____________________</a></li>
	<li id="menu-item-363451" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-363451"><a href="http://nbc4i.com/2017/11/06/help-4s-army-fight-hunger-in-central-ohio-2/">4’s Army Food Drive</a></li>
	<li id="menu-item-281249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281249"><a href="http://nbc4i.com/category/community/columbus-music-makers/">Columbus Music Makers</a></li>
	<li id="menu-item-329355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329355"><a href="http://nbc4i.com/category/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-62430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62430"><a href="http://nbc4i.com/firefighters-for-kids-toy-drive/">40th annual NBC4 Firefighters For Kids Toy Drive</a></li>
	<li id="menu-item-321438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321438"><a href="http://nbc4i.com/category/community/founders-day/">Founders Day</a></li>
	<li id="menu-item-362644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362644"><a href="http://nbc4i.com/category/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-138317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138317"><a href="http://nbc4i.com/boom/">Red, White &amp; BOOM!</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://nbc4i.com/shred-it-day/">Shred It Day</a></li>
	<li id="menu-item-345385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-345385"><a href="http://nbc4i.com">_____________________</a></li>
	<li id="menu-item-56809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56809"><a href="http://nbc4i.com/web-links/">See it on TV?</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a href="http://nbc4i.com/calendar/">Things To Do Calendar</a></li>
	<li id="menu-item-336069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336069"><a href="http://nbc4i.com/category/news/inside-edition/">Inside Edition</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130"><a href="http://metvnetwork.com/">Me-TV Network</a></li>
	<li id="menu-item-4117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4117"><a href="http://nbc4i.com/tv-listings/">Local TV Listings</a></li>
	<li id="menu-item-22972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22972"><a href="http://nbc4i.com/whats-on-nbc/">Watch NBC Shows</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142"><a href="http://www.nbcsports.com/">Watch NBC Sports</a></li>
</ul>
</li>
<li id="menu-item-232320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-232320"><a href="http://nbc4i.com/">Health/Business</a>
<ul class="sub-menu">
	<li id="menu-item-251871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251871"><a href="http://nbc4i.com/health/">4 Your Health</a></li>
	<li id="menu-item-251866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251866"><a href="http://nbc4i.com/professionals/">Central Ohio Professionals</a></li>
	<li id="menu-item-299616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299616"><a href="http://nbc4law.com">NBC4 Law</a></li>
	<li id="menu-item-233456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233456"><a href="http://circulars.nbc4i.com">This Week&#8217;s Circulars</a></li>
	<li id="menu-item-232321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232321"><a href="http://nbc4i.com/category/news/health/">Health Headlines</a></li>
	<li id="menu-item-232322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232322"><a href="http://nbc4i.com/category/news/personal-finance/">Personal Finance</a></li>
</ul>
</li>
<li id="menu-item-3" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3"><a href="http://nbc4i.com/category/contact-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://nbc4i.com/contact-nbc4/">Contact NBC4</a></li>
	<li id="menu-item-362646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362646"><a href="http://nbc4i.com/win/">Contests &amp; Sweepstakes</a></li>
	<li id="menu-item-67938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67938"><a href="http://nbc4i.com/meet-the-team/">Meet Our Team</a></li>
	<li id="menu-item-235459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235459"><a href="http://nbc4i.com/talent-appearance-requests/">Talent Appearance Requests</a></li>
	<li id="menu-item-240166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240166"><a href="http://nbc4i.com/request-the-storm-team-4-mobile-weather-lab/">Request the Storm Team 4 Mobile Weather Lab</a></li>
	<li id="menu-item-268638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268638"><a href="http://nbc4i.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-206448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-206448"><a href="http://nbc4i.com">_____________________</a></li>
	<li id="menu-item-86402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86402"><a href="http://nbc4i.com/apps/">Free NBC4 Apps</a></li>
	<li id="menu-item-22371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22371"><a href="http://nbc4i.com/sign-up-for-nbc4-email-alerts/">Sign up for Email alerts</a></li>
	<li id="menu-item-59176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59176"><a href="http://nbc4i.com/nbc4-closing-account/">NBC4 Closing Account</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126"><a href="http://nbc4i.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://nbc4i.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="Few Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">60&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Few Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 62&deg; F</li>
						<li>Lo: 41&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-368472" class="content-single post-368472 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-national category-news tag-chris-spielman tag-class-action tag-ohio-state tag-spielman" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Chris Spielman widens lawsuit over commercial image use</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img width="44" height="44" src="https://mgtvwcmh.files.wordpress.com/2015/06/associated-press-logo.png?w=44&amp;h=44&amp;crop=1" class="avatar avatar-44 photo wp-post-image" alt="" srcset="https://mgtvwcmh.files.wordpress.com/2015/06/associated-press-logo.png?w=44&amp;h=44&amp;crop=1 44w, https://mgtvwcmh.files.wordpress.com/2015/06/associated-press-logo.png?w=88&amp;h=88&amp;crop=1 88w" sizes="(max-width: 44px) 100vw, 44px" data-attachment-id="127097" data-permalink="http://nbc4i.com/?attachment_id=127097" data-orig-file="https://mgtvwcmh.files.wordpress.com/2015/06/associated-press-logo.png" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="associated-press-logo" data-image-description="" data-medium-file="https://mgtvwcmh.files.wordpress.com/2015/06/associated-press-logo.png?w=225" data-large-file="https://mgtvwcmh.files.wordpress.com/2015/06/associated-press-logo.png?w=225" />	
<span class="byline">By <a href="http://nbc4i.com/author/associated-press/" title="Posts by Associated Press" class="author url fn" rel="author">Associated Press</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-11-28T17:10:59+00:00">November 28, 2017, 5:10 pm</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2017-11-28T17:13:33+00:00"
				data-standard-view="21m"
			>November 28, 2017, 5:13 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-368472" class="share-twitter sd-button share-icon no-text" href="http://nbc4i.com/2017/11/28/ex-ohio-state-great-widens-lawsuit-over-commercial-image-use/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-368472" class="share-google-plus-1 sd-button share-icon no-text" href="http://nbc4i.com/2017/11/28/ex-ohio-state-great-widens-lawsuit-over-commercial-image-use/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-368472" class="share-facebook sd-button share-icon no-text" href="http://nbc4i.com/2017/11/28/ex-ohio-state-great-widens-lawsuit-over-commercial-image-use/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-368472" class="share-pinterest sd-button share-icon no-text" href="http://nbc4i.com/2017/11/28/ex-ohio-state-great-widens-lawsuit-over-commercial-image-use/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="650" height="366" src="https://mgtvwcmh.files.wordpress.com/2017/10/spielman.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvwcmh.files.wordpress.com/2017/10/spielman.jpg?w=650 650w, https://mgtvwcmh.files.wordpress.com/2017/10/spielman.jpg?w=150 150w, https://mgtvwcmh.files.wordpress.com/2017/10/spielman.jpg?w=300 300w, https://mgtvwcmh.files.wordpress.com/2017/10/spielman.jpg?w=768 768w, https://mgtvwcmh.files.wordpress.com/2017/10/spielman.jpg?w=1024 1024w, https://mgtvwcmh.files.wordpress.com/2017/10/spielman.jpg 1280w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="355281" data-permalink="http://nbc4i.com/2017/10/03/talent-management-group-calls-for-dismissal-of-chris-spielmans-lawsuit/spielman/" data-orig-file="https://mgtvwcmh.files.wordpress.com/2017/10/spielman.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spielman" data-image-description="" data-medium-file="https://mgtvwcmh.files.wordpress.com/2017/10/spielman.jpg?w=300" data-large-file="https://mgtvwcmh.files.wordpress.com/2017/10/spielman.jpg?w=650" />
					<figcaption>
				FILE - In this May 1, 2015, file photo, Chris Spielman speaks at the 2015 NFL Football Draft in Chicago. Ohio State asked a judge on Monday, Sept. 18, 2017, to throw out a lawsuit filed against it by the former All-American and All-Pro linebacker earlier in the summer. The class-action antitrust lawsuit alleges the university used athletes&#039; photos without permission and compensation, and is asking the marketing programs be stopped and the ex-athletes be compensated. The university argued it is not a matter for the federal courts, and that Spielman hasn&#039;t met the legal burden required in antitrust lawsuits. (AP Photo/Charles Rex Arbogast, File)			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>COLUMBUS (AP) — A former Ohio State and NFL star is asking a judge to let him expand a class-action lawsuit over allegations that marketing campaigns for dozens of big-time colleges and universities improperly used the images of thousands of current and former football players.</p>
<p>Those athletes should be compensated, according to the proposed update of a lawsuit by ex-linebacker turned broadcaster Chris Spielman.</p>
<p>Attorneys for Spielman asked a federal judge Tuesday to allow the broad expansion of Spielman&#8217;s claims, which accuse talent management giant IMG and apparel-maker Nike of wrongly using the likenesses of current and former players at 89 colleges and universities.</p>
<p>Spielman attorney Brian Duncan said he&#8217;s confident the expanded lawsuit will go forward soon.</p>
<p>Originally filed just on behalf of Ohio State athletes, the proposed antitrust complaint names schools including Alabama, Clemson, Florida, Ole Miss, Notre Dame, Virginia Tech and Texas, among many others.</p>
<p>IMG and Nike have restricted players&#8217; ability to &#8220;capitalize on the proverbial blood, sweat, and tears&#8221; shed by Spielman and the other athletes during their playing days, said the proposed lawsuit, also filed Tuesday.</p>
<p>The updated complaint calls IMG and Nike&#8217;s actions &#8220;patently anti-competitive and illegal,&#8221; and said actions by the companies and the universities led to the players &#8220;losing their freedom to compete in the open market.&#8221;</p>
<p>One contested marketing campaign is a Honda-sponsored program of 64 banners hung around Ohio Stadium featuring photos of former players with a Honda logo. Honda executed the program under contract with IMG, not Ohio State.</p>
<p>IMG, Nike and their business partners earned millions from TV contracts, rebroadcasts, film sales and rentals, jersey sales and other sources while athletes received nothing, according to the updated lawsuit.</p>
<p>The new complaint names IMG and Nike as defendants and Honda, Ohio State, and the other universities as co-conspirators. Nike is targeted for its &#8220;Legends of the Scarlet and Gray&#8221; vintage jersey licensing program and for other apparel contracts at the various other schools.</p>
<p>Ohio State alone will receive $2.5 billion in revenue through its IMG contract and the company has similar contracts at other universities, Spielman told The Associated Press in a statement Tuesday.</p>
<p>Spielman said he remains hopeful Ohio State &#8220;will step up and lead the change in this area on behalf of its former players. &#8221;</p>
<p>Both IMG and Ohio State have previously urged a judge to dismiss the lawsuit. In October, IMG Worldwide, Inc. and related entities said the lawsuit should be tossed out because there&#8217;s no evidence the company did anything wrong. In September, the university said federal courts don&#8217;t have jurisdiction over the complaint and Spielman hasn&#8217;t met a legal burden required in such antitrust lawsuits. Judge Michael Watson has yet to rule on the motions to throw out the case.</p>
<p>Messages were left for Honda&#8217;s Ohio-based spokesman, Ohio State, and Beaverton, Oregon-based Nike Inc. An attorney for New York-based IMG said he hadn&#8217;t had a chance to review the new lawsuit.</p>
<p>Spielman is an NFL and college football analyst for Fox. He was an All-American linebacker at Ohio State, where he played from 1984 to 1987, and an All-Pro linebacker in the NFL who spent most of his career with the Detroit Lions.</p>
<p>A breast cancer research center at Ohio State carries the name of his late wife, Stefanie Spielman, who died of cancer in 2009.</p>

<div class="fb-social-plugin fb-recommendations-bar" data-trigger="onvisible" data-side="left" data-num-recommendations="3" data-ref="recommendations-bar"></div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-368472" class="share-twitter sd-button share-icon no-text" href="http://nbc4i.com/2017/11/28/ex-ohio-state-great-widens-lawsuit-over-commercial-image-use/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-368472" class="share-facebook sd-button share-icon no-text" href="http://nbc4i.com/2017/11/28/ex-ohio-state-great-widens-lawsuit-over-commercial-image-use/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-368472" class="share-google-plus-1 sd-button share-icon no-text" href="http://nbc4i.com/2017/11/28/ex-ohio-state-great-widens-lawsuit-over-commercial-image-use/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://nbc4i.com/2017/11/28/ex-ohio-state-great-widens-lawsuit-over-commercial-image-use/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://nbc4i.com/2017/11/28/ex-ohio-state-great-widens-lawsuit-over-commercial-image-use/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://nbc4i.com/2017/11/28/ex-ohio-state-great-widens-lawsuit-over-commercial-image-use/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-368472" class="share-pinterest sd-button share-icon no-text" href="http://nbc4i.com/2017/11/28/ex-ohio-state-great-widens-lawsuit-over-commercial-image-use/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-368472" class="share-linkedin sd-button share-icon no-text" href="http://nbc4i.com/2017/11/28/ex-ohio-state-great-widens-lawsuit-over-commercial-image-use/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://nbc4i.com/2017/11/28/ex-ohio-state-great-widens-lawsuit-over-commercial-image-use/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://nbc4i.com/2017/11/28/mother-daughter-goddaughter-arrested-after-fight-at-school-in-columbus/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

					<p class="comment-disclaimer">NBC4i.com provides commenting to allow for constructive discussion on the stories we cover. In order to comment here, you acknowledge you have read and agreed to our Terms of Service. Commenters who violate these terms, including use of vulgar language or racial slurs, will be banned. Please be respectful of the opinions of others and keep the conversation on topic and civil. If you see an inappropriate comment, please flag it for our moderators to review.</p>
	
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/28/ex-ohio-state-great-widens-lawsuit-over-commercial-image-use/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://nbc4i.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a981a21bad" /><input type="hidden" name="_wp_http_referer" value="/2017/11/28/ex-ohio-state-great-widens-lawsuit-over-commercial-image-use/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='368472' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ac9b5df5a7" /></p>
<input type="hidden" name="genseq" value="1511908444" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="31"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper -->
<div class="circularhub-wrapper">
	<div id="circularhub_module_10373"></div>
	<script src="https://api.circularhub.com/10373/d27299350f30b3b5/circularhub_module.js"></script>
</div>
<div class="widget-visibility-wrapper show-on-any"><aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width:302px;height:252px;">
  		<form id="wpcom-iframe-form-7763e0c978a100118fc6c6808ff06f24-5a1de45c7a351" target="wpcom-iframe-7763e0c978a100118fc6c6808ff06f24-5a1de45c7a351" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwcmh.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="250" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9uYmMuY2xpZW50bWVkaWFzZXJ2ZXIuY29tLzIwMTcwMzA2X3B5ZW9uZ2NoYW5nX2NvdW50ZG93bi8/ZGF0ZT0yMDE4LTAyLTA4JmFtcDt0aW1lPTIwOjAwJmFtcDt6b25lPUFtZXJpY2EvTmV3X1lvcmsmYW1wO3NpemU9MzAweDI1MCZhbXA7dGl0bGU9TkJDNCZhbXA7bG9nbz1pbWFnZXMvV0NNSC9wZXJmb3JtYW5jZV93dC5zdmcmYW1wO3VybD1odHRwczovL2dvby5nbC94TUVyTnkiIHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjI1MCIgc2Nyb2xsaW5nPSJubyIgZnJhbWVib3JkZXI9IjAiIHN0eWxlPSJib3JkZXI6MHB4IHNvbGlkICMwMDAwMDA7IiBjbGFzcz0iIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,0628e2f19a43647ea3e6fafd914285b063e180b3" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="7763e0c978a100118fc6c6808ff06f24" />
					</form>
		
				<iframe
						name="wpcom-iframe-7763e0c978a100118fc6c6808ff06f24-5a1de45c7a351"
			id="wpcom-iframe-7763e0c978a100118fc6c6808ff06f24-5a1de45c7a351"
			frameborder="0"
			scrolling="no"
			width="100%" 			height="250" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-7763e0c978a100118fc6c6808ff06f24-5a1de45c7a351');
				var iframe = document.getElementById('wpcom-iframe-7763e0c978a100118fc6c6808ff06f24-5a1de45c7a351');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-7763e0c978a100118fc6c6808ff06f24-5a1de45c7a351'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div></div></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-25" class="widget widget_text"><h1 class="widget-title">Trending on NBC4i.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-805d8eec6002a58ba5353f7bda1a3cca-5a1de45c7a844" target="wpcom-iframe-805d8eec6002a58ba5353f7bda1a3cca-5a1de45c7a844" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwcmh.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300px" />
							<input type="hidden" name="height" value="590px" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly93Y21oLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXR0ZXN0LnBocCIgd2lkdGg9IjMwMHB4IiBoZWlnaHQ9IjU5MHB4IiBmcmFtZWJvcmRlcj0iMCIgY2xhc3M9IiIgc2Nyb2xsaW5nPSJubyIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,901c99d0a6cee9852a8c8a861cb19791fc21d991" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="805d8eec6002a58ba5353f7bda1a3cca" />
					</form>
		
				<iframe
						name="wpcom-iframe-805d8eec6002a58ba5353f7bda1a3cca-5a1de45c7a844"
			id="wpcom-iframe-805d8eec6002a58ba5353f7bda1a3cca-5a1de45c7a844"
			frameborder="0"
			scrolling="no"
			width="300px" 			height="590px" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-805d8eec6002a58ba5353f7bda1a3cca-5a1de45c7a844');
				var iframe = document.getElementById('wpcom-iframe-805d8eec6002a58ba5353f7bda1a3cca-5a1de45c7a844');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-805d8eec6002a58ba5353f7bda1a3cca-5a1de45c7a844'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div><script type="text/javascript">jQuery(document).ready(function(){        var numPs = jQuery(".entry-content-wrap p").length;        var insertP = Math.round(numPs/2);        if (numPs>=8){            console.log(insertP);            jQuery('.entry-content-wrap p:nth-child('+insertP+')').after('');        }        jQuery('div.fb-social-plugin').before('------------<strong>        <p><a href="http://nbc4i.com/sendit/" target="_blank">Send a breaking news tip</a></p>        <p><a href="https://linforms.wufoo.com/forms/xwjbbo716jizsz/" target="_blank">Report an error or typo</a></p>        <p><a href="http://nbc4i.com/apps/" target="_blank">Learn about the NBC4 apps</a></p>');});</script></div></div></aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://nbc4i.com/" rel="home">NBC4i.com</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="300" height="149" src="https://mgtvwcmh.files.wordpress.com/2017/01/nexstar_nmg_black.png?w=300" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://mgtvwcmh.files.wordpress.com/2017/01/nexstar_nmg_black.png?w=300 300w, https://mgtvwcmh.files.wordpress.com/2017/01/nexstar_nmg_black.png?w=600 600w, https://mgtvwcmh.files.wordpress.com/2017/01/nexstar_nmg_black.png?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="232519" data-permalink="http://nbc4i.com/nexstar_nmg_black/" data-orig-file="https://mgtvwcmh.files.wordpress.com/2017/01/nexstar_nmg_black.png" data-orig-size="2901,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar_nmg_black" data-image-description="" data-medium-file="https://mgtvwcmh.files.wordpress.com/2017/01/nexstar_nmg_black.png?w=300" data-large-file="https://mgtvwcmh.files.wordpress.com/2017/01/nexstar_nmg_black.png?w=650" />																						</a>
														<p>© 1998- 2017 NBC4i.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=nbc4i.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://nbc4i.com/category/news/">News</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://nbc4i.com/category/weather/">Weather</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://nbc4i.com/category/sports/">Sports</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://nbc4i.com/category/investigates/">Investigates</a></li>
<li id="menu-item-89264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89264"><a href="http://nbc4i.com/contests/">Contests</a></li>
</ul></div></div><div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-90260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90260"><a href="http://nbc4i.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-90261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90261"><a href="http://nbc4i.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-366998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366998"><a href="/privacy-policy/#advertising">About our Ads</a></li>
<li id="menu-item-19592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19592"><a href="https://publicfiles.fcc.gov/tv-profile/wcmh-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/1dc716d4-a508-a131-f522-cf06e10a1546/">WCMH EEO Report</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://publicfiles.fcc.gov/tv-profile/wcmh-tv">WCMH-TV FCC Public File</a></li>
<li id="menu-item-232532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232532"><a href="http://www.metv.com/fcc-public-files/">WCMH-ME FCC Public File</a></li>
<li id="menu-item-232508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232508"><a href="https://s3.amazonaws.com/nxsglobal/localsyr/document_dev/2015/08/12/NexstarCCCertification_3792345_ver1.0.pdf">Nexstar CC Certification</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://nbc4i.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/nbc4i">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/NBC4Columbus">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/wcmhnbc4">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/103475788735205951512/posts" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item instagram" href="https://instagram.com/nbc4i">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
<div class="widget-visibility-wrapper show-on-any"><aside id="text-128" class="widget widget_text">			<div class="textwidget"><!-- Google Code for Remarketing Tag --><!--------------------------------------------------Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup---------------------------------------------------><script type="text/javascript">/* <![CDATA[ */var google_conversion_id = 866317572;var google_custom_params = window.google_tag_params;var google_remarketing_only = true;/* ]]> */</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script><noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/866317572/?guid=ON&amp;script=0"/></div></noscript></div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-130" class="widget widget_text">			<div class="textwidget"><script>fbq('track', 'ViewContent');</script></div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-137" class="widget widget_text">			<div class="textwidget"><script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=590b84d703b94400126438d8&product=viral-notifications' async='async'></script></div>
		</aside></div><!-- .widget-visibility-wrapper -->					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.sections = "Local";
		_sf_async_config.authors = "Associated Press";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	<div id='lin-gallery-modal-above' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<div id="gallery-sidebar-ad" style="display: none;">
	<div id='lin-gallery-modal-sidebar' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvwcmh.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvwcmh.wordpress.com\/wp-login.php?action=logout&_wpnonce=692c593e5d","homeURL":"http:\/\/nbc4i.com\/","postID":"368472","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/nbc4i.com\/2017\/11\/28\/ex-ohio-state-great-widens-lawsuit-over-commercial-image-use\/":368472};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/11/28/ex-ohio-state-great-widens-lawsuit-over-commercial-image-use/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#024982"},"singular":{"permalink":"http:\/\/nbc4i.com\/2017\/11\/28\/ex-ohio-state-great-widens-lawsuit-over-commercial-image-use\/","postType":"post","showContinueReading":true},"stationId":"wcmh","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwcmh.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"368472 http:\/\/nbc4i.com\/?p=368472","shortname":"wcmh","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Local","National","News"],"post_tag":["chris spielman","class action","ohio state","Spielman"],"description":"A former Ohio State and NFL star is asking a judge to let him expand a class-action lawsuit over allegations that marketing campaigns for do&hellip;"},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/nbc4i.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"11","day":"28","name":"ex-ohio-state-great-widens-lawsuit-over-commercial-image-use"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-5","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkF1uAjEMhC/UxFCBoA9Vj1JlExMc8kfi7JbbNwtCghZR9dX2jL8ZmLLQKTJGBlfB4Ega85d09QVuVqGJ7JulWMHTASscGzbcq2g8lifHOoXQR+IicrN6gDpRxv+I7gZXIUXtm7kctGiwVJ0KykDxpzXvMfS7kXJ/H0VAQwoqKyZ9zrzL0maWPlnbw6QRSyHzC/APF+vToLwc2lzJI8ZriILZnx5h3jTgkLPSB/jsBsATMWMRTAH752fNvYoZz50phYrKnzrd3NhHeF+uF9vN23qxWrpvsl66Ow=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwcmh.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"786059304871004"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjMEOgkAMRH/IpRhcjQfjp5iyLFigXdIW/X25GG/E00wm7w28l5CKeBYHXsMyrwOJAXZMElpUYDTPurVQXlmVumy/rRrtAP8/uGKabE+ayDh7aKoaHiQJ+qK8wy/FPPQzkoI9UUmGb27SnW/HWF+byyme4/gBGARVrg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383642','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383642','v':'wpcom','tz':'-5','user_id':'0','post':'368472','subd':'mgtvwcmh'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383642&v=wpcomvt&tz=-5&user_id=0&post=368472&subd=mgtvwcmh&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGtoQUZKUXZ0ZHhmbnBZb1IzZk93W11oXUZQP3AzUFZLWFY2bz0wSkhlWDRbOS5JJS9uX001V3pxd3NxQVhiUlV5WkU1d2RWUXwvcXVZajkmdk5YJUdkSD0yU3wzMV01a3A1aVAsOX5aQi5qMVcxUWVLd3RBcVZNU0dhRUZRNGlGRE1xTUR+UEt8RWNWWkFIcXQsU04='}]);
_stq.push([ 'clickTrackerInit', '85383642', '368472' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 136 seconds ago
	generated in 0.219 seconds
	served from batcache in 0.003 seconds
	expires in 164 seconds
-->
